<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://www.newsandpressonline.net/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://www.newsandpressonline.net/wp-content/themes/Nexus/js/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Trinity-Byrnes IT Club tours SiMT MakerSpace | News and Press</title>
<!-- Jetpack Site Verification Tags -->
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.stripe.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="News and Press &raquo; Feed" href="http://www.newsandpressonline.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="News and Press &raquo; Comments Feed" href="http://www.newsandpressonline.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.newsandpressonline.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Nexus v.1.7.7" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.newsandpressonline.net/wp-includes/css/dashicons.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.newsandpressonline.net/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.newsandpressonline.net/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.7.2' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='document-gallery-css'  href='http://www.newsandpressonline.net/wp-content/plugins/document-gallery/assets/css/style.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://www.newsandpressonline.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-gf-open-sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' />
<link rel='stylesheet' id='et_monarch-css-css'  href='http://www.newsandpressonline.net/wp-content/plugins/monarch/css/style.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-article-countdown-nag-css'  href='http://www.newsandpressonline.net/wp-content/plugins/leaky-paywall-article-countdown-nag//css/article-countdown-nag.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='issuem-leaky-paywall-css'  href='http://www.newsandpressonline.net/wp-content/plugins/leaky-paywall//css/issuem-leaky-paywall.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,700italic,800italic,400,300,700,800|Raleway:400,200,100,500,700,800,900&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='nexus-style-css'  href='http://www.newsandpressonline.net/wp-content/themes/Nexus/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://www.newsandpressonline.net/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-responsive-css-css'  href='http://www.newsandpressonline.net/wp-content/themes/Nexus/epanel/shortcodes/css/shortcodes_responsive.css?ver=1.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.newsandpressonline.net/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='magnific_popup-css'  href='http://www.newsandpressonline.net/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/magnific_popup.css?ver=1.3.4' type='text/css' media='screen' />
<link rel='stylesheet' id='et_page_templates-css'  href='http://www.newsandpressonline.net/wp-content/themes/Nexus/includes/page_templates/page_templates.css?ver=1.8' type='text/css' media='screen' />
<style type="text/css">.document-gallery .document-icon img {
    width: 400px;
    max-width: 100%;
    border: none;
    margin: 0 auto;
}

.document-gallery .document-icon .title {
    font-size: 15px;
    text-align: center;
}</style>
		<script type="text/javascript">
			ajaxurl = typeof(ajaxurl) !== 'string' ? 'http://www.newsandpressonline.net/wp-admin/admin-ajax.php' : ajaxurl;
		</script>
		<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/wp-a11y.min.js?ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"470ab8a87c","ajaxurl":"http:\/\/www.newsandpressonline.net\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/leaky-paywall-article-countdown-nag//js/article-countdown-nag.js?ver=3.1.0'></script>
<script type='text/javascript' src='https://js.stripe.com/v2/?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://www.newsandpressonline.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.newsandpressonline.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.newsandpressonline.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='4-H, electric co-ops partner on statewide STEM challenge' href='http://www.newsandpressonline.net/4-h-electric-co-ops-partner-on-statewide-stem-challenge/' />
<link rel='next' title='Darlington boxing coach named to USMC Boxing Hall of Fame' href='http://www.newsandpressonline.net/darlington-boxing-coach-named-to-usmc-boxing-hall-of-fame/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/" />
<link rel='shortlink' href='http://wp.me/p5M1Nn-3mm' />
<link rel="alternate" type="application/json+oembed" href="http://www.newsandpressonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.newsandpressonline.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.18.1 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 {  margin: 0 auto; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<style type="text/css" id="et-social-custom-css">
				 
			</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" />	<style>
		a { color: #4bb6f5; }

		body { color: #333333; }

		#top-menu li.current-menu-item > a, #top-menu > li > a:hover, .meta-info, .et-description .post-meta span, .categories-tabs:after, .home-tab-active, .home-tab-active:before, a.read-more, .comment-reply-link, h1.post-heading, .form-submit input, .home-tab-active:before, .et-recent-videos-wrap li:before, .nav li ul, .et_mobile_menu, #top-menu > .sfHover > a { background-color: #a9d300; }

		.featured-comments span, #author-info strong, #footer-bottom .current-menu-item a, .featured-comments span { color: #a9d300; }
		.entry-content blockquote, .widget li:before, .footer-widget li:before, .et-popular-mobile-arrow-next { border-left-color: #a9d300; }

		.et-popular-mobile-arrow-previous { border-right-color: #a9d300; }

		#top-menu > li > a { color: #333333; }

		#top-menu > li.current-menu-item > a, #top-menu li li a, .et_mobile_menu li a { color: #ffffff; }

		</style>
<style>#featured { background-image: url(http://www.newsandpressonline.net/wp-content/themes/Nexus/images/featured-bg.jpg); }</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Trinity-Byrnes IT Club tours SiMT MakerSpace" />
<meta property="og:url" content="http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/" />
<meta property="og:description" content="Gould Business Incubator Director Ashley Dingle talked with the students about 3-D printing, the different types of filament that can be used and the seemingly limitless possibilities that 3-D prin…" />
<meta property="article:published_time" content="2017-02-07T20:26:39+00:00" />
<meta property="article:modified_time" content="2017-02-07T14:26:38+00:00" />
<meta property="og:site_name" content="News and Press" />
<meta property="og:image" content="http://www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg" />
<meta property="og:image:width" content="900" />
<meta property="og:image:height" content="600" />
<meta name="twitter:card" content="summary" />
			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="http://www.newsandpressonline.net/?custom-css=cd1bca9f42" />
		</head>
<body class="post-template-default single single-post postid-12918 single-format-standard et_monarch et_color_scheme_blue unknown et_includes_sidebar">
	<header id="main-header">
		<div class="container">
			<div id="top-info" class="clearfix">
							<div class="header-banner">
				<a href="https://www.wilsonseniorcare.com/long-term-care/oakhaven-nursing-center/"><img src="http://www.newsandpressonline.net/wp-content/uploads/2016/09/Medford-Nursing-Center-Top-Banner.jpg" alt="" /></a>				</div> <!-- .header-banner -->
			
							<a href="http://www.newsandpressonline.net/">
					<img src="http://www.newsandpressonline.net/wp-content/uploads/2015/02/logo.png" alt="News and Press" id="logo" />
				</a>
			</div>

			<div id="top-navigation" class="clearfix">
				<div id="et_mobile_nav_menu"><a href="#" class="mobile_nav closed">Navigation Menu<span class="et_mobile_arrow"></span></a></div>
				<nav>
				<ul id="top-menu" class="nav"><li id="menu-item-22" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22"><a href="http://www.newsandpressonline.net/">Home</a></li>
<li id="menu-item-23" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-23"><a href="http://www.newsandpressonline.net/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.newsandpressonline.net/about-us/our-staff/">Our Staff</a></li>
</ul>
</li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://www.newsandpressonline.net/advertise/">Advertise</a></li>
<li id="menu-item-102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102"><a href="http://www.newsandpressonline.net/special-sections/">Special Sections</a></li>
<li id="menu-item-1856" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1856"><a href="http://newsandpress.smugmug.com/">Photo Galleries</a></li>
<li id="menu-item-4287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4287"><a href="http://www.newsandpressonline.net/video/">Video</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://www.newsandpressonline.net/subscribe/">Subscribe</a></li>
<li id="menu-item-168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-168"><a href="http://www.newsandpressonline.net/log-in/">Log In</a></li>
</ul>				</nav>

				<ul id="et-social-icons">
					
					
					
									</ul>
			</div> <!-- #top-navigation -->
		</div> <!-- .container -->
	</header> <!-- #main-header -->

<div class="page-wrap container">
	<div id="main-content">
		<div class="main-content-wrap clearfix">
			<div id="content">
				
<div id="breadcrumbs">
			  	<span class="et_breadcrumbs_content">
				<a href="http://www.newsandpressonline.net" class="breadcrumbs_home">Home</a> <span class="raquo">&raquo;</span>

								<a href="http://www.newsandpressonline.net/category/lifestyles/">Lifestyles</a> <span class="raquo">&raquo;</span> </span> <!-- .et_breadcrumbs_content --><span class="et_breadcrumbs_title">Trinity-Byrnes IT Club tours SiMT MakerSpace</span>				
				</div> <!-- #breadcrumbs -->
				<div id="left-area">

									
					<article class="entry-content clearfix">
											<h1 class="main-title">Trinity-Byrnes IT Club tours SiMT MakerSpace</h1>
					
						<p class="post-meta">Posted on Tuesday, February 7, 2017</p>
						
				
					<p><img src="https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?resize=838%2C559" alt="" class="aligncenter size-full wp-image-12919" srcset="https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?w=900 900w, https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?resize=300%2C200 300w, https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?resize=768%2C512 768w, https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?resize=321%2C214 321w, https://i0.wp.com/www.newsandpressonline.net/wp-content/uploads/2017/02/TB-at-SiMT-1.jpg?resize=140%2C94 140w" sizes="(max-width: 838px) 100vw, 838px" data-recalc-dims="1" /></p>
<p>By Melissa Rollins, Editor, <a href="mailto:editor@newsandpress.net">editor@newsandpress.net</a></p>
<p>Unlimited possibilities. That’s what five Trinity-Byrnes Collegiate School students found in front of them when they visited the SiMT MakerSpace, Tuesday Jan. 31.</p>
<p>The MakerSpace is a 3-D printing lab open to the public. Community members can visit the lab for a one-time project or get a monthly membership and work on large, or multiple, projects.</p>
<p>Gould Business Incubator Director Ashley Dingle talked with the students about 3-D printing, the different types of filament that can be used and the seemingly limitless possibilities that 3-D printing offers.</p>
<p>“It has really only been on the consumer market the last six years or so,” Dingle said. “You may not know this though: 3-D printing has actually been around since the early 1980’s. It has just been recently where we can actually purchase them and put them in our homes and make things. Next door, in the Technology Center, we have been making things for a while. We thought it only made sense to introduce it to the people here and in the community where we could all learn by doing; that’s why we opened the first commercial MakerSpace.”</p>
<p>Dingle said that they have seen a lot of creative projects built in the MakerSpace.</p>
<p>“What we are able to do in that space is not only learn about 3-D printing and how we can use things and modify things that get broken but we can also create our own prototypes,” Dingle said. “If you have an invention or an idea for something, you can draw it up on design software and then you can have it in your hand by the end of the day. That’s pretty amazing; we’ve come a really long way from how it used to be trying to get a product to market. Having technology like this really helps.”</p>
<p>At SiMT, projects are created using Stereolithography (SLI) and Fused Deposition Modeling (FDM).</p>
<p>“There are more than just the two types of 3-D printing; this is just mainly what we use,” said Michael Davis, a technician who helps run the MakerSpace. “Fused is what we use in the MakerSpace; it is a glorified hot glue gun. The printer works on computer code; if any of you are familiar with CNC machines, the printers work on the same code. Polylactic acid, PLA, is what we run, what the 3-D items are made of.”</p>
<p>Sara Hetu, art teacher at Trinity-Byres, said that the students would be creating their own 3-D projects soon.</p>
<p>“We have an IT Club at the school. I am the art teacher so we are working together on this, bringing in my drawing skills and Mr. Sanders technology skills together,” Hetu said. “I love this process; it is so interesting. We got our 3-D printer yesterday so we haven’t done anything yet but hopefully we will soon.” </p>
<p>Matthew Sanders, math teacher at Trinity-Byrnes and the faculty advisor for the IT Club, said that he is interested to see how much they can incorporate 3-D printing at the school.</p>
<p>“We wanted to get into the 3-D printing game because we like engineering and we can use it in all of the other disciplines,” Sanders said. “For instance, in geography we can print 3-D maps; in science we can print bones for forensics or we can print models of atoms. We are really just opening the door and we don’t know where this is going to take us.” </p>
<p>Sanders said that the printer, and other recent purchases at the school, were made possible by Dr. David Collins and his wife who gifted the school with the monetary resources necessary to acquire the technology and start the IT Club.</p>
<span class="et_social_bottom_trigger"></span>					</article> <!-- .entry -->

					
					<div id="et-box-author">
						<div id="et-bio-author">
							<div class="author-avatar">
															</div> <!-- end #author-avatar -->

							<p id="author-info">
								<strong>Author:</strong> mrollins							</p> <!-- end #author-info -->

							<p></p>
						</div>

						<div id="et-post-share" class="clearfix">
							<span>Share This Post On</span>
							<ul id="et-share-icons">
							<li class="google-share"><a href="https://plus.google.com/share?url=http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/" target="_blank" class="et-share-button et-share-google">Google</a></li><li class="facebook-share"><a href="http://www.facebook.com/sharer/sharer.php?s=100&amp;p[url]=http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/&amp;p[images][0]=&amp;p[title]=Trinity-Byrnes IT Club tours SiMT MakerSpace" target="_blank" class="et-share-button et-share-facebook">Facebook</a></li><li class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/&amp;text=Trinity-Byrnes IT Club tours SiMT MakerSpace" target="_blank" class="et-share-button et-share-twitter">Twitter</a></li>							</ul>
						</div>
					</div>

				
									
				</div> 	<!-- end #left-area -->
			</div> <!-- #content -->

				<div id="sidebar">
		<div id="nav_menu-2" class="widget widget_nav_menu"><h4 class="widgettitle">News Menu</h4><div class="menu-news-menu-container"><ul id="menu-news-menu" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113"><a href="http://www.newsandpressonline.net/category/news/">News</a></li>
<li id="menu-item-98" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-98"><a href="http://www.newsandpressonline.net/category/sports/">Sports</a></li>
<li id="menu-item-94" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-94"><a href="http://www.newsandpressonline.net/category/obituaries/">Obituaries</a></li>
<li id="menu-item-354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354"><a href="http://www.newsandpressonline.net/category/opinion/">Opinion</a></li>
<li id="menu-item-97" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-97"><a href="http://www.newsandpressonline.net/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-951"><a href="http://www.newsandpressonline.net/events/">Events</a></li>
<li id="menu-item-167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-167"><a href="http://www.newsandpressonline.net/classifieds/">Classifieds</a></li>
</ul></div></div> <!-- end .widget --><div id="adrotate_widgets-10" class="widget adrotate_widgets"><div class="g g-8"><div class="g-single a-20"><a href="http://www.darlingtonfbc.com"><img src="http://www.newsandpressonline.net/wp-content/uploads/2016/01/First-Baptist-Web-Ad.jpg" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="g g-16"><div class="g-single a-41"><a class="gofollow" data-track="NDEsMTYsMSw2MA==" href="http://www.belkfuneralhome.com/"><img src="http://www.newsandpressonline.net/wp-content/uploads/2017/01/Belk-Funeral-Home-Web-Ad-2.gif" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-14" class="widget adrotate_widgets"><div class="g g-7"><div class="g-single a-29"><a class="gofollow" data-track="MjksNywxLDYw" href="https://www.facebook.com//pages/moodys-insurance-agency/162275950458018"><img src="http://www.newsandpressonline.net/wp-content/uploads/2016/09/Moodys-Web-Square.gif" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="g g-15"><div class="g-single a-40"><a class="gofollow" data-track="NDAsMTUsMSw2MA==" href="https://www.facebook.com/kendall.ellis.568"><img src="http://www.newsandpressonline.net/wp-content/uploads/2017/01/Kendall-Ellis-Web-Ad-2.gif" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-8" class="widget adrotate_widgets"><div class="g g-2"><div class="g-single a-27"><a class="gofollow" data-track="MjcsMiwxLDYw" href="https://www.facebook.com/cornvenience/"><img src="http://www.newsandpressonline.net/wp-content/uploads/2016/09/CornVenience_3Panel.gif" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="g g-4"><div class="g-single a-7"><a class="gofollow" data-track="Nyw0LDEsNjA=" href="http://www.warp3computers.com"><img src="http://www.newsandpressonline.net/wp-content/uploads/2017/01/Warp-3-Web-Ad-2.jpg" /></a></div></div></div> <!-- end .widget --><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="g g-5"><div class="g-single a-16"><img src="http://www.newsandpressonline.net/wp-content/uploads/2015/06/Hobbs-Paint.jpg"</a></div></div></div> <!-- end .widget --><div id="tag_cloud-2" class="widget widget_tag_cloud"><h4 class="widgettitle">Tags</h4><div class="tagcloud"><a href='http://www.newsandpressonline.net/tag/ageless-aviation-dreams-foundation/' class='tag-link-520 tag-link-position-1' title='2 topics' style='font-size: 11.8769230769pt;'>Ageless Aviation Dreams Foundation</a>
<a href='http://www.newsandpressonline.net/tag/anthony-outlaw/' class='tag-link-262 tag-link-position-2' title='1 topic' style='font-size: 8pt;'>Anthony Outlaw</a>
<a href='http://www.newsandpressonline.net/tag/archangel-michael/' class='tag-link-1032 tag-link-position-3' title='1 topic' style='font-size: 8pt;'>Archangel Michael</a>
<a href='http://www.newsandpressonline.net/tag/atm-machine/' class='tag-link-1030 tag-link-position-4' title='1 topic' style='font-size: 8pt;'>ATM machine</a>
<a href='http://www.newsandpressonline.net/tag/christmas-market/' class='tag-link-772 tag-link-position-5' title='1 topic' style='font-size: 8pt;'>Christmas Market</a>
<a href='http://www.newsandpressonline.net/tag/cultural-realism-center/' class='tag-link-263 tag-link-position-6' title='2 topics' style='font-size: 11.8769230769pt;'>Cultural Realism Center</a>
<a href='http://www.newsandpressonline.net/tag/darlington-area-recreation/' class='tag-link-776 tag-link-position-7' title='1 topic' style='font-size: 8pt;'>Darlington Area Recreation</a>
<a href='http://www.newsandpressonline.net/tag/darlington-county-long-term-recovery-group/' class='tag-link-1288 tag-link-position-8' title='1 topic' style='font-size: 8pt;'>Darlington County Long-Term Recovery Group</a>
<a href='http://www.newsandpressonline.net/tag/darlington-county-sheriff/' class='tag-link-1027 tag-link-position-9' title='1 topic' style='font-size: 8pt;'>Darlington County Sheriff</a>
<a href='http://www.newsandpressonline.net/tag/darlington-county-sheriffs-office-special-victims-unit/' class='tag-link-1286 tag-link-position-10' title='1 topic' style='font-size: 8pt;'>Darlington County Sheriff’s Office Special Victims Unit</a>
<a href='http://www.newsandpressonline.net/tag/darlington-county-tourism-director/' class='tag-link-260 tag-link-position-11' title='1 topic' style='font-size: 8pt;'>Darlington County Tourism Director</a>
<a href='http://www.newsandpressonline.net/tag/darlington-downtown-development-association/' class='tag-link-771 tag-link-position-12' title='2 topics' style='font-size: 11.8769230769pt;'>Darlington Downtown Development Association</a>
<a href='http://www.newsandpressonline.net/tag/darlington-kiwanis/' class='tag-link-257 tag-link-position-13' title='4 topics' style='font-size: 16.6153846154pt;'>Darlington Kiwanis</a>
<a href='http://www.newsandpressonline.net/tag/duke-energy-foundation/' class='tag-link-517 tag-link-position-14' title='2 topics' style='font-size: 11.8769230769pt;'>Duke Energy Foundation</a>
<a href='http://www.newsandpressonline.net/tag/first-citizens-bank/' class='tag-link-1028 tag-link-position-15' title='1 topic' style='font-size: 8pt;'>First Citizens Bank</a>
<a href='http://www.newsandpressonline.net/tag/free-medical-clinic-of-darlington-county/' class='tag-link-774 tag-link-position-16' title='2 topics' style='font-size: 11.8769230769pt;'>Free Medical Clinic of Darlington County</a>
<a href='http://www.newsandpressonline.net/tag/gary-cooper/' class='tag-link-258 tag-link-position-17' title='1 topic' style='font-size: 8pt;'>Gary Cooper</a>
<a href='http://www.newsandpressonline.net/tag/greater-hartsville-chamber-of-commerce/' class='tag-link-768 tag-link-position-18' title='6 topics' style='font-size: 19.8461538462pt;'>Greater Hartsville Chamber of Commerce</a>
<a href='http://www.newsandpressonline.net/tag/homecoming-2017/' class='tag-link-1287 tag-link-position-19' title='1 topic' style='font-size: 8pt;'>Homecoming 2017</a>
<a href='http://www.newsandpressonline.net/tag/indiantown-presbyterian-church/' class='tag-link-773 tag-link-position-20' title='1 topic' style='font-size: 8pt;'>Indiantown Presbyterian Church</a>
<a href='http://www.newsandpressonline.net/tag/jessica-cohen/' class='tag-link-259 tag-link-position-21' title='1 topic' style='font-size: 8pt;'>Jessica Cohen</a>
<a href='http://www.newsandpressonline.net/tag/joyce-wingate-thomas/' class='tag-link-1024 tag-link-position-22' title='1 topic' style='font-size: 8pt;'>Joyce Wingate Thomas</a>
<a href='http://www.newsandpressonline.net/tag/kalmia-garden-study-club/' class='tag-link-264 tag-link-position-23' title='8 topics' style='font-size: 22pt;'>Kalmia Garden Study Club</a>
<a href='http://www.newsandpressonline.net/tag/lakeview-baptist-church/' class='tag-link-1285 tag-link-position-24' title='1 topic' style='font-size: 8pt;'>Lakeview Baptist Church</a>
<a href='http://www.newsandpressonline.net/tag/makerspace/' class='tag-link-1281 tag-link-position-25' title='1 topic' style='font-size: 8pt;'>MakerSpace</a>
<a href='http://www.newsandpressonline.net/tag/margaret-ross-rogers/' class='tag-link-1025 tag-link-position-26' title='1 topic' style='font-size: 8pt;'>Margaret Ross Rogers</a>
<a href='http://www.newsandpressonline.net/tag/mcleod-health/' class='tag-link-512 tag-link-position-27' title='3 topics' style='font-size: 14.4615384615pt;'>McLeod Health</a>
<a href='http://www.newsandpressonline.net/tag/mr-mayo/' class='tag-link-775 tag-link-position-28' title='1 topic' style='font-size: 8pt;'>Mr. Mayo</a>
<a href='http://www.newsandpressonline.net/tag/national-round-up-biker-rally/' class='tag-link-515 tag-link-position-29' title='1 topic' style='font-size: 8pt;'>National Round Up Biker Rally</a>
<a href='http://www.newsandpressonline.net/tag/outh-carolina-waterfowl-association/' class='tag-link-518 tag-link-position-30' title='1 topic' style='font-size: 8pt;'>outh Carolina Waterfowl Association</a>
<a href='http://www.newsandpressonline.net/tag/priscilla-shirer/' class='tag-link-1284 tag-link-position-31' title='1 topic' style='font-size: 8pt;'>Priscilla Shirer</a>
<a href='http://www.newsandpressonline.net/tag/robin-slater-edwards/' class='tag-link-1026 tag-link-position-32' title='1 topic' style='font-size: 8pt;'>Robin Slater Edwards</a>
<a href='http://www.newsandpressonline.net/tag/skimmer-and-camera-device/' class='tag-link-1029 tag-link-position-33' title='1 topic' style='font-size: 8pt;'>skimmer and camera device</a>
<a href='http://www.newsandpressonline.net/tag/sobie-dixon/' class='tag-link-261 tag-link-position-34' title='1 topic' style='font-size: 8pt;'>Sobie Dixon</a>
<a href='http://www.newsandpressonline.net/tag/south-carolina-first-steps-to-school-readiness/' class='tag-link-769 tag-link-position-35' title='1 topic' style='font-size: 8pt;'>South Carolina First Steps to School Readiness</a>
<a href='http://www.newsandpressonline.net/tag/southern-farm-bureau-casualty-insurance-company/' class='tag-link-1283 tag-link-position-36' title='1 topic' style='font-size: 8pt;'>Southern Farm Bureau Casualty Insurance Company</a>
<a href='http://www.newsandpressonline.net/tag/st-philips-bradford-springs/' class='tag-link-516 tag-link-position-37' title='1 topic' style='font-size: 8pt;'>St. Philip’s Bradford Springs</a>
<a href='http://www.newsandpressonline.net/tag/storm-water-fees/' class='tag-link-256 tag-link-position-38' title='1 topic' style='font-size: 8pt;'>storm water fees</a>
<a href='http://www.newsandpressonline.net/tag/u-s-senator-tim-scott/' class='tag-link-513 tag-link-position-39' title='1 topic' style='font-size: 8pt;'>U.S. Senator Tim Scott</a>
<a href='http://www.newsandpressonline.net/tag/usmc/' class='tag-link-1280 tag-link-position-40' title='1 topic' style='font-size: 8pt;'>USMC</a>
<a href='http://www.newsandpressonline.net/tag/vbs/' class='tag-link-514 tag-link-position-41' title='1 topic' style='font-size: 8pt;'>VBS</a>
<a href='http://www.newsandpressonline.net/tag/wall-of-honor/' class='tag-link-1031 tag-link-position-42' title='1 topic' style='font-size: 8pt;'>Wall of Honor</a>
<a href='http://www.newsandpressonline.net/tag/wood-duck-boxes/' class='tag-link-519 tag-link-position-43' title='1 topic' style='font-size: 8pt;'>wood duck boxes</a>
<a href='http://www.newsandpressonline.net/tag/young-farmer-award/' class='tag-link-1282 tag-link-position-44' title='1 topic' style='font-size: 8pt;'>Young Farmer Award</a>
<a href='http://www.newsandpressonline.net/tag/i-can/' class='tag-link-770 tag-link-position-45' title='1 topic' style='font-size: 8pt;'>[I CAN]</a></div>
</div> <!-- end .widget -->	</div> <!-- end #sidebar -->
		</div> <!-- .main-content-wrap -->

			<div class="footer-banner">
	<a href="http://www.auddiebrownchevrolet.com"><img src="http://www.newsandpressonline.net/wp-content/uploads/2017/01/Auddie-Brown-Web-Ad.jpg" alt="Auddie Brown Chevrolet" /></a>	</div> <!-- .footer-banner -->
	</div> <!-- #main-content -->

			
<footer id="main-footer">
	<div id="footer-widgets" class="clearfix">
	<div class="footer-widget"><div id="text-2" class="fwidget widget_text"><h4 class="title">Contact Us</h4>			<div class="textwidget"><p>News and Press<br>
P.O. Box 513<br>
Darlington, SC 29532</p>

<p>Phone: 843-393-3811</p>
<p>Fax: 843-393-6811</p>

<p><a href="mailto:editor@newsandpress.net">editor@newsandpress.net</a></div>
		</div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="googlemapswidget-2" class="fwidget google-maps-widget"><h4 class="title">Find Us</h4><p><a data-gmw-id="googlemapswidget-2" class="gmw-thumbnail-map gmw-lightbox-enabled" href="#gmw-dialog-googlemapswidget-2" title="Click to open a larger map"><img width="250px" height="350px" alt="Click to open a larger map" title="Click to open a larger map" src="//maps.googleapis.com/maps/api/staticmap?key=AIzaSyBd5H7nhd33FJEaEP_AHFE23ufZiQ1smJo&amp;scale=1&amp;format=png&amp;zoom=13&amp;size=250x350&amp;language=en&amp;maptype=roadmap&amp;markers=size%3Adefault%7Ccolor%3A0xff0000%7Clabel%3AA%7C117+South+Main+Street%2C+Darlington%2C+SC&amp;center=117+South+Main+Street%2C+Darlington%2C+SC"></a></p></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget"><div id="nav_menu-3" class="fwidget widget_nav_menu"><h4 class="title">Links</h4><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-103"><a href="http://www.newsandpressonline.net/">Home</a></li>
<li id="menu-item-104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104"><a href="http://www.newsandpressonline.net/about-us/">About Us</a></li>
<li id="menu-item-106" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-106"><a href="http://www.newsandpressonline.net/advertise/">Advertise</a></li>
<li id="menu-item-109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-109"><a href="http://www.newsandpressonline.net/subscribe/">Subscribe</a></li>
<li id="menu-item-108" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-108"><a href="http://www.newsandpressonline.net/special-sections/">Special Sections</a></li>
</ul></div></div> <!-- end .fwidget --></div> <!-- end .footer-widget --><div class="footer-widget last"><div id="image-2" class="fwidget widget_image"><h4 class="title">News and Press Photo Galleries</h4><div class="jetpack-image-container"><a target="_blank" href="http://newsandpress.smugmug.com/"><img src="http://www.newsandpressonline.net/wp-content/uploads/2015/04/PhotoGallery.jpg" class="aligncenter" /></a></div>
</div> <!-- end .fwidget --></div> <!-- end .footer-widget -->	</div> <!-- #footer-widgets -->
</footer> <!-- #main-footer -->
		<div id="footer-bottom">
				</div> <!-- #footer-bottom -->
	</div> <!-- .page-wrap -->

	<div id="footer-info" class="container">
		<p id="copyright">Designed by <a href="http://www.elegantthemes.com" title="Premium WordPress Themes">Elegant Themes</a> | Powered by <a href="http://www.wordpress.org">WordPress</a></p>
	</div>

	<div class="et_social_pin_images_outer">
					<div class="et_social_pinterest_window">
						<div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div>
						<div class="et_social_pin_images" data-permalink="http://www.newsandpressonline.net/trinity-byrnes-it-club-tours-simt-makerspace/" data-title="Trinity-Byrnes IT Club tours SiMT MakerSpace" data-post_id="12918"></div>
					</div>
				</div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rectangle et_social_sidebar_flip et_social_mobile_on">
					
					<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;t=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace&#038;url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;via=OurDarlington" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;t=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
					<span class="et_social_hide_sidebar et_social_icon"></span>
				</div><div class="et_social_mobile_button"></div>
					<div class="et_social_mobile et_social_fadein">
						<div class="et_social_heading">Share This</div>
						<span class="et_social_close"></span>
						<div class="et_social_networks et_social_simple et_social_rounded et_social_left">
							<ul class="et_social_icons_container"><li class="et_social_facebook">
									<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;t=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_facebook"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Facebookhttps://www.facebook.com/thenews.andpress?ref=br_tf</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_twitter">
									<a href="http://twitter.com/share?text=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace&#038;url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;via=OurDarlington" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_twitter"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">https://twitter.com/ourdarlington/status/495254336906481665</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_googleplus">
									<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.newsandpressonline.net%2Ftrinity-byrnes-it-club-tours-simt-makerspace%2F&#038;t=Trinity-Byrnes%20IT%20Club%20tours%20SiMT%20MakerSpace" class="et_social_share" rel="nofollow" data-social_name="googleplus" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_googleplus"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Google+</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li><li class="et_social_pinterest">
									<a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="12918" data-social_type="share" data-location="sidebar">
										<i class="et_social_icon et_social_icon_pinterest"></i>
										<div class="et_social_network_label"><div class="et_social_networkname">Pinterest</div></div>
										
										<span class="et_social_overlay"></span>
									</a>
								</li></ul>
						</div>
					</div>
					<div class="et_social_mobile_overlay"></div>	<div style="display:none">
	</div>
<div class="gmw-dialog" style="display: none;" data-map-height="350" 
                data-map-width="250" data-thumb-height="350" 
                data-thumb-width="250" data-map-skin="light" 
                data-map-iframe-url="https://www.google.com/maps/embed/v1/place?q=117+South+Main+Street%2C+Darlington%2C+SC&amp;attribution_source=News+and+Press&amp;attribution_web_url=http%3A%2F%2Fwww.newsandpressonline.net&amp;attribution_ios_deep_link_id=comgooglemaps%3A%2F%2F%3Fdaddr%3D117+South+Main+Street%2C+Darlington%2C+SC&amp;maptype=roadmap&amp;zoom=14&amp;language=en&amp;key=AIzaSyBd5H7nhd33FJEaEP_AHFE23ufZiQ1smJo" id="gmw-dialog-googlemapswidget-2" title="Find Us" 
                data-close-button="0" 
                data-show-title="1" 
                data-measure-title="0" 
                data-close-overlay="1" 
                data-close-esc="0"><div class="gmw-map"></div></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-62502110-1', 'auto');
  ga('send', 'pageview');

</script><link rel='stylesheet' id='SME_Sliderstyles-css'  href='http://www.newsandpressonline.net/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/flexslider.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.newsandpressonline.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/document-gallery/assets/js/gallery.min.js?ver=4.3.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/monarch/js/idle-timer.min.js?ver=1.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monarchSettings = {"ajaxurl":"http:\/\/www.newsandpressonline.net\/wp-admin\/admin-ajax.php","pageurl":"http:\/\/www.newsandpressonline.net\/trinity-byrnes-it-club-tours-simt-makerspace\/","stats_nonce":"95d95ff7a7","share_counts":"5c8f433f25","follow_counts":"8b14f442af","total_counts":"51431529be","media_single":"dad8f1e883","media_total":"a8917398d3","generate_all_window_nonce":"49468eba57","no_img_message":"No images available for sharing on this page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/monarch/js/custom.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/themes/Nexus/js/superfish.min.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_custom = {"mobile_nav_text":"Navigation Menu","ajaxurl":"http:\/\/www.newsandpressonline.net\/wp-admin\/admin-ajax.php","et_hb_nonce":"ee96a9179b"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/themes/Nexus/js/custom.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/themes/Nexus/includes/page_templates/js/jquery.easing-1.3.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/themes/Nexus/includes/page_templates/js/magnific_popup/jquery.magnific-popup.js?ver=1.3.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_ptemplates_strings = {"captcha":"Captcha","fill":"Fill","field":"field","invalid":"Invalid email"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/themes/Nexus/includes/page_templates/js/et-ptemplates-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/jquery.flexslider.js?ver=1'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/smugmug-embed/includes/lib/FlexSlider/SME_FlexSlider_options.js?ver=1'></script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/google-maps-widget/js/jquery.colorbox.min.js?ver=3.49'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gmw_data = {"colorbox_css":"http:\/\/www.newsandpressonline.net\/wp-content\/plugins\/google-maps-widget\/css\/gmw.css?ver=3.49"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.newsandpressonline.net/wp-content/plugins/google-maps-widget/js/gmw.js?ver=3.49'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'85328329',post:'12918',tz:'-4',srv:'www.newsandpressonline.net'} ]);
	_stq.push([ 'clickTrackerInit', '85328329', '12918' ]);
</script>
</body>
</html>